[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
AVS Linux - Download links & information  XML
Forum Index » Air Video General
Author Message
JasonMc



Joined: 05/14/2010 16:59:44
Messages: 29
Offline

Can we pin this thread? It may cut down on all the other threads made by people who can't search.
unknown_inc



Joined: 06/28/2010 00:02:24
Messages: 33
Offline

JasonMc wrote:Can we pin this thread? It may cut down on all the other threads made by people who can't search.


+1


AVS Linux - Download & information - http://www.inmethod.com/forum/posts/list/1856.page
marco



Joined: 09/15/2010 13:41:30
Messages: 3
Offline

Hi,

The latest client (iPad app) does not work with Alpha 4 anymore. Where can I get a compatible server app (for Linux of course)?

Is there a way to revert Ipad apps to earlier versions?

Thx,
Marco
JasonMc



Joined: 05/14/2010 16:59:44
Messages: 29
Offline

Air Video is a universal app, meaning it runs the same code on iPhones and iPads. The 2.4 client on my iPhone works with Alpha 4, so I don't see why it wouldn't work with your iPad.

Do you get any errors on the server or iPad?

This message was edited 1 time. Last update was at 09/15/2010 21:22:09

marco



Joined: 09/15/2010 13:41:30
Messages: 3
Offline

After updating the iPad app to the current version from 13 September I get the error "your server software is outdated. Please update". Also the release note of the app mentions that it needs an update server software. But I found no Linux version later than Alpha4.
unknown_inc



Joined: 06/28/2010 00:02:24
Messages: 33
Offline

marco wrote:After updating the iPad app to the current version from 13 September I get the error "your server software is outdated. Please update". Also the release note of the app mentions that it needs an update server software. But I found no Linux version later than Alpha4.


Are you SURE you are starting the Alpha4 and not an old release? Because I can confirm that it DOES work!
InternetApe


[Avatar]

Joined: 07/19/2010 14:23:06
Messages: 3
Location: The darkside
Offline

I just confirmed it works with alpha4 and NOT alpha3.
marco



Joined: 09/15/2010 13:41:30
Messages: 3
Offline

You are completely right, it was a different version. It just worked fine with the previous version of the app.

Sorry for false alarm.

Marco
JEns0r



Joined: 09/28/2010 17:22:44
Messages: 1
Offline

(Sorry for my bad english)

Gives a New Version from the Linux Version? I will stream my TV Live to my IPhone... but the Problem is the Stream stops after 3-4 sec.

I was thinking that lies at the AVC Free... so i have Pay the Client... but same Problem....

I have read in any Forums and any one say "Update to the Windows Beta 2.2.7" i have Install temp on my Windows Maschin... and its works very fine....

but i dont find the Version for Linux....

Can me help anyone?

Thanks.

Jens
analogue



Joined: 09/26/2010 02:49:40
Messages: 3
Offline

Bug in airvideo for linux alpha 4:

Description:
Snapshot generation fails due to timeout (10 seconds) when running airvideo server on wifi-connected laptop with videos located on a NAS

Error in logs (shows up multiple times):
DEBUG: Thumbnail: Threads haven't finished in time. Destroying

Expected behavior:
Thumbnails are generated correctly and show up on ipad client

Actual behavior:
Thumbnails perpetually show the 'busy' icon in the ipad client

Code fix:
Increase timeout in FFSnapshotVideoParser::getSnapshot(...) to something more reasonable or configurable (it looks like a pool of threads are doing snapshot generation so the wifi-link is saturated and causes timeouts).


PM me if you need more info...
havoc



Joined: 10/03/2010 01:03:09
Messages: 1
Offline

Hey, thanks so much for the work that went into this - I've followed the instructions and got mine working on Ubuntu 10.04 Lucid.

With regards to installing ffmpeg, I'm not sure if what I did was correct and would appreciate some input:

First I unpacked and made my ffmpeg in my downloads folder - I didn't like it there so I moved it to /usr/bin. In order to do that though, I had to rename the existing ffmpeg app to ffmpeg.bak. Looking in the /usr/bin folder it appears that those are all apps not folders with apps - where does ffmpeg rightly belong and how do I create an appropriate link to it once I move it where it needs to be?

I noticed that other people had ffmpeg errors similar to mine - for me it was due to a mistake in test.properties - my ffmpeg app was in the folder I moved of course - the path is to the app. So if your ffmpeg is in a folder then your path should reflect that.

test.properties
path.ffmpeg = /usr/bin/ffmpeg/ffmpeg
path.mp4creator = /usr/bin/mp4creator
path.faac = /usr/bin/faac
password =
subtitles.encoding = windows-1250
subtitles.font = Verdana
folders = Movies:/media/thing_one/videos/Movies-Mom_Dad,Series:/media/thing_one/videos/TV-Series

I also followed the instructions for autostart - "upstart" exists on Ubuntu 10.04 Lucid already so we can use it too - this is just a note to others as when I first tried to create the autostart, it didn't work because my path's were not the same:

Make sure you change mbirth to your username in the exec line and either change the path or move your AirVideoServerLinux.jar and test.properties files into the same folder structure that mbirth laid out in his example.

Thanks again for bringing this great app to linux.

Cheers,

Havoc

This message was edited 1 time. Last update was at 10/03/2010 01:59:31

phoanglong



Joined: 10/04/2010 08:54:17
Messages: 5
Offline

Hi there,

I have followed this guide to install Air Video on Ubuntu 10.04 Server, but when i tried to use play with live conversion, it doesn't work at all. I can see that it was loading but after 3-4s, it turned off. Don't really know what happen.


DEBUG: Encoder: Unrecognized option '-conversion-id'
DEBUG: LiveConversion: Encoder Process Done, closing segmenter.

some helps plz.
pepar


[Avatar]

Joined: 10/11/2010 21:55:14
Messages: 2
Location: Q. Roo in my mind
Offline

subscribed

"The future is already here. It's just not evenly distributed." W. Gibson
"I like the future. I'm in it." F. Theater
[WWW]
whatup



Joined: 08/25/2010 02:08:07
Messages: 7
Offline

Has anyone tried client version 2.4.1 with Alpha 4? I'd like to update the client, but it states that it requires the "new" server version, and there's no new alpha, that I can see (which brings up a thought: is there a beta build? Is there a plan for that?)
ast



Joined: 06/26/2010 15:48:30
Messages: 1
Offline

whatup wrote:Has anyone tried client version 2.4.1 with Alpha 4? I'd like to update the client, but it states that it requires the "new" server version, and there's no new alpha, that I can see (which brings up a thought: is there a beta build? Is there a plan for that?)

I tried Live Convertion and it seems to work fine.
 
Forum Index » Air Video General
Go to:   
Powered by JForum 2.1.8 © JForum Team