[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Air Video Server 2.4.5-beta6 released  XML
Forum Index » Air Video Announcements
Author Message
Dasme



Joined: 05/22/2010 03:21:41
Messages: 2
Offline

I installed this new beta last night, and updated my iPhone's version of the Air Video app. now when I try to AirPlay a video on my iPhone I can get the popup with the different video sources, and they show all of the Apple TVs in my house, but clicking on one of them does nothing.

When I go back to my iPad version that I haven't updated yet, I can properly AirPlay video to my Apple TVs. Not sure if this is an issue with the iOS app or the server, but I thought I would mention it.

before it's asked, I tried rebooting my phone and reinstalling the app and am still unable to AirPlay
EROS4



Joined: 05/12/2011 18:58:50
Messages: 4
Offline

Can't see my .mkv files in the folder.
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Window version or OS X?
EROS4



Joined: 05/12/2011 18:58:50
Messages: 4
Offline

Hello , it's OSX version.
.mkv can be seen by Ver 2.4.3
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Are those files or network or external drive?
EROS4



Joined: 05/12/2011 18:58:50
Messages: 4
Offline

The files are in my MacBook Pro's hard drive, and using Apple Time Capsule's Bonjour wifi.
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

So the files are local? Stored on same computer that is running Air Video Server?
EROS4



Joined: 05/12/2011 18:58:50
Messages: 4
Offline

Yes, the files are stored on my computer running Air Video Server, not the other computer on my home network.
danzas



Joined: 05/31/2010 10:19:58
Messages: 1
Offline

Hi mates,

thanks for developing this application! Unfortunalety there are some annoying issues in the versions you released lately. Since the new player was implemented, the language selection on the iPad version does not have any effect - even if I choose another language the movie keeps playing with the primary language. On the iPhone, there is no language selection box available at all. The bad thing: everything worked smooth with earlier versions of AirVideo.

Until this is fixed, AirVideo is getting almost useless for us. Pls consider taking care of those bugs.

Best regards,
Chris
paulf



Joined: 05/13/2011 07:56:57
Messages: 2
Offline

Files and Folders with "umlauts" i.e. üöä are not displayed in the new beta OS X 10.6.7.

Thanks

This message was edited 1 time. Last update was at 05/13/2011 18:03:05

Fardilha



Joined: 05/13/2011 11:22:50
Messages: 1
Offline

Hi all.

I'm using Air Video Server 2.4.5 beta6u1 on my Mac mini and Air Video 2.4.7 on my iPhone 4.
With this setup I'm able to see my movies (with or without "Live conversion") but it never loads the subtitles.
My files are with embedded soft subtitles and they work just fine when I'm watching them on my Apple TV 2.
I double checked the subtitles section under Air Video Server preferences and my default language (Portuguese) is selected.

My typical subtitles have this info:

Subtitle Stream #1
Language..........................................Portuguese
Format............................................Timed text
Codec ID..........................................tx3g

Is there anything else that I should do in order to make the subtitles active?

Thank you!
Pedro Fardilha

This message was edited 2 times. Last update was at 05/13/2011 11:33:12

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

paulf wrote:Files and Folders with "umlauts" i.e. üöä are not displayed in the new beta OS X.

I wasn't able to reproduce this but it would explain people complaining about missing folders. Are you using OS X 10.5 or 10.6?
fryheit



Joined: 05/14/2011 00:08:28
Messages: 2
Offline

hello there,

when i start air video server beta6 (osx, last version of snow leopard on macbook pro from last year) it freezes and when when i hover over the icon in the menubar it only shows the rainbow-wheel of death..
beta5 worked fine. tried to remove the .app and stuff from library but nothing changed.
the activitymonitor showed a little cpu-usage but nothing happened.
any suggestions?

i hope the new beta will fix playing from ipad2 (ios 4.3.3) on appletv (jb 4.3). after a few minutes the avi stops.
besides all i really appreciate your work here. fantastic program!

This message was edited 1 time. Last update was at 05/14/2011 00:25:47

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Hi,

is there anything written to console while the app "freezes"? Can you open the Console (Applications/Utilities/Console) application before you start Air Video Server to see what's written in the log?
justviewer



Joined: 05/14/2011 06:40:02
Messages: 5
Offline

Admin wrote:
paulf wrote:Files and Folders with "umlauts" i.e. üöä are not displayed in the new beta OS X.

I wasn't able to reproduce this but it would explain people complaining about missing folders. Are you using OS X 10.5 or 10.6?


Got the "file missing" problem with beta 6, on OS X 10.6.7.
 
Forum Index » Air Video Announcements
Go to:   
Powered by JForum 2.1.8 © JForum Team