[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Air Video Server 2.2.6-beta2 released  XML
Forum Index » Air Video Announcements
Author Message
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

It's rather strange, we've had lot of downloads of beta2 and none caused problems like this.
MrPacMan36


[Avatar]

Joined: 12/30/2009 08:09:28
Messages: 33
Offline

Also, I cannot find the file/folder jexepackres under the C:\. Is it located in a directory under the C drive? Or should it be right there?

[MSN]
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

It should be directly in C: folder, however it might be hidden.
MrPacMan36


[Avatar]

Joined: 12/30/2009 08:09:28
Messages: 33
Offline

Admin wrote:It should be directly in C: folder, however it might be hidden.


Alright, deleted.

This message was edited 2 times. Last update was at 04/17/2010 19:47:22


[MSN]
MrPacMan36


[Avatar]

Joined: 12/30/2009 08:09:28
Messages: 33
Offline

Alright, it works now (No pop ups after two tests of exiting air video and opening back up)

Thanks

[MSN]
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

What fixed it? The restart?
MrPacMan36


[Avatar]

Joined: 12/30/2009 08:09:28
Messages: 33
Offline

Admin wrote:What fixed it? The restart?


Actually, after deleting the file under the C drive, I didn't restart (forgot that part) but right after I deleted it, I started Air Video, and did not get an error message, I went back to the C drive, and noticed that file was back, so I guess it started a fresh file.

Should I still restart?

[MSN]
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

You don't have to.
darcilicious



Joined: 08/25/2009 04:05:47
Messages: 11
Offline

I've got Air Video Server and iTunes 9.0.3 installed on one computer but all my audio files are stored on our WHS box. I've successfully added all those audio files to iTunes (via \\whs\music etc) but there are no local copies of the files stored where Air Video (or iTunes) are installed.

I've created a playlist in iTunes and can play it just fine in iTunes.

I've added the same playlist to Air Video Server and I can see it on my iPhone with the AirVideo client; however, it's completely empty even though iTunes shows it having 186 songs.

Can AirVideo support this sort of setup -- with the actual audio files being on a different system?
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

I'm not sure the storage is problem here. Air Video currently only supports playback of video files.
darcilicious



Joined: 08/25/2009 04:05:47
Messages: 11
Offline

LOL! Well, damn, when I saw iTunes playlist I just naturally thought of audio files. Heh. Thanks for clearing THAT up

This message was edited 1 time. Last update was at 04/20/2010 02:09:12

jamesvdm



Joined: 04/20/2010 03:54:00
Messages: 17
Offline

Works perfectly in 7 x64.
palaemon



Joined: 04/02/2010 06:13:06
Messages: 16
Offline

I have a question about DRM. The app summary on iTunes says Air Video will not play DRM protected video, but I can play iTunes downloaded video just fine. It says "Invalid Video File" but I just press play, and it works on the iPhone (not iPad)

Not AT ALL a complaint, I was just wondering. why?

running latest server beta on mac 10.6.3 iphone 3G/iPad w/ latest FW.

This message was edited 1 time. Last update was at 04/21/2010 06:06:10

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

It's probably glitch in iPhone firmware, We have changed the way we use media player in Air Video. However it does have side effects and it's not guaranteed to work in next update.
HotStuff2


[Avatar]

Joined: 04/27/2010 21:48:35
Messages: 133
Location: Tampa Bay, FL
Offline

I'm running this latest beta of Air Video, and I have to say, not a single problem on Windows 7 x64 (64-bit.) It does seem a *tad* bit slower to get the video listing and starting the video. I have a LOT of videos, so perhaps that's it with the initial listing. Although when I was running it under Vista x32 (32-bit), it didn't seem to have that slight lag on getting the video listing or starting the video.

Still, it works, and it works well, IMHO.

Being the tech that I am, I'd like to see a changelog (even for the beta software revisions), just out of curiosity...

Hans Felsh
(ISC)² SSCP & CISSP®-ISSEP® certified
CWNP Alliance CWSP® certified
CompTIA A+®, Network+®, Server+™, and Security+™
Microsoft MCSA Security, MCSE Security
(These are just some of the many certs I've collected over the years.)


‟One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man.” ̶ Elbert Hubbard (1856-1915), American author, ‟A Message to Garcia”
 
Forum Index » Air Video Announcements
Go to:   
Powered by JForum 2.1.8 © JForum Team