[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
iOS 4.2 beta - does not play Video  XML
Forum Index » Air Video Problems and Solutions
Author Message
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

4.2 does seem to have some Bonjour related problems. You can try using Server PIN or specifying the IP address directly instead.
frame



Joined: 09/23/2010 16:02:16
Messages: 5
Offline

_nevermind_

This message was edited 1 time. Last update was at 10/11/2010 11:16:12

Peter Johnson


[Avatar]

Joined: 10/11/2010 10:58:55
Messages: 2
Offline

Hi Admin, thanks for your reply.

I had already tried both the server PIN and direct IP address methods too.

However I have have just managed to get the directory to appear, this may relate to which of my two wireless modems I am connecting through...

I am also happy to confirm that when it connects (via IP number or Bonjour) it now successfully plays the live transcoded video. Yay!

Thanks
kjoy064



Joined: 09/02/2010 14:24:19
Messages: 8
Offline

Working great here with today's update. Been checking everyday since the beta installed.
AgentMax



Joined: 05/02/2010 12:49:04
Messages: 11
Offline

New version does not work here. No sound.

Just getting the output option for "iPhone....". But I'm using my iPad.

OK. Problem solved.
It displays "iPhone..." if the silent switch is on.

This message was edited 1 time. Last update was at 10/11/2010 12:03:25

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

What do you mean by "output option"?
AgentMax



Joined: 05/02/2010 12:49:04
Messages: 11
Offline

AirPlay option.

But I already found the "problem". So above.

This message was edited 1 time. Last update was at 10/11/2010 12:04:11

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

AirPlay is completely out of our control.
AgentMax



Joined: 05/02/2010 12:49:04
Messages: 11
Offline

Ok. It was just a little bit confusing that it displayed "iPhone..." as the standard output and there was no volume control.
If i turn the switch back off, "iPhone..." switches to "iPad" and everythings fine.

This message was edited 1 time. Last update was at 10/11/2010 12:07:16

juzdownunder



Joined: 10/05/2010 06:20:37
Messages: 3
Offline

Thanks for the update guys, updated now from the Australian app store, and full functionality is back on my iOS 4.2 beta iPad. Great stuff!
cladmonitor



Joined: 09/14/2010 05:20:47
Messages: 10
Offline

sigh*** I can stop using Zumocast, my iPad is a-workin again.
Daytonlowell



Joined: 10/11/2010 09:56:43
Messages: 2
Offline

Can anyone confirm that the newest version of AirVideo still works with the latest version of 4.2(Beta 3) for iPad? I want to know if its safe to upgrade or if I should stay on Beta 2.
AgentMax



Joined: 05/02/2010 12:49:04
Messages: 11
Offline

Safe.
Izzard



Joined: 09/14/2010 22:41:26
Messages: 4
Offline

Well everyone, Apple made a pre-release of iOS 4.2 Gold Master available to members of the iOS developer program today. I've just installed it on my iPad and I'm happy to say that the current version of Air Video now seems to work as well as it used to! I think it's fair to say with conviction that there was nothing wrong with Air Video (client or server) all along and most of these issues were caused by deficiencies in the beta versions of iOS 4.2...which is to be expected, after all). I guess we can all stop shouting at the Air Video developers now?
juddadredd



Joined: 08/23/2010 23:22:02
Messages: 4
Offline

All I did when my Air Video didnt work on my iPad was to RESTART IT...

And yes I'm runnning 4.2 GM on both my pad and phone...
I can't see why you lot are giving the devs such a hard time...
 
Forum Index » Air Video Problems and Solutions
Go to:   
Powered by JForum 2.1.8 © JForum Team