[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Remote Access doesn't work  XML
Forum Index » Air Video Problems and Solutions
Author Message
ramapanda



Joined: 07/14/2010 09:20:59
Messages: 3
Offline

Hi,

I can connect to the server remotely and I can see the list of video that I have in the server. however it refused to play the converted video, it says I need to play over live conversion....but why? also when I have try to watch it over live conversion, it just stuck. the little circle is just keep spinning without showing anything.

Surely no problem when I watch over WIFI.

Please help.

This message was edited 1 time. Last update was at 07/14/2010 09:37:08


--------
Derek
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Hi,

if you go to Conversion Settings-> Global Settings what bitrates do you have enabled? Watching over internet needs one of the lower bitrates enabled (i.e. 384kbit/s).

We have to force live conversion because of Apple rules for streaming video.
itzjok



Joined: 07/14/2010 16:26:46
Messages: 1
Offline

Hi,

I had it working fine on my 3GS but ever since I got iPhone 4, I keep getting a URL Resolver Error; Server is not reachable.

I forwarded the port and everything please help.
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Please see the original post. It contains the step necessary to get help with remote support (logs, screenshots, email).
aaronstone


[Avatar]

Joined: 07/15/2010 11:46:05
Messages: 5
Location: Panama City FL
Offline

I am new to air video but pretty computer savvy. I have the server running on max os X it auto enabled the port forwarding (i double checked) everything looks good on that end. i performed the built in test and everything registers as OK. but when trying to remote view i get a Communication Error, error occurred while communicating with server: a server with the specified hostname could not be found (on my Iphone 4) I double checked the address and everything checks out there too. any ideas?
[Yahoo!] aim icon
aaronstone


[Avatar]

Joined: 07/15/2010 11:46:05
Messages: 5
Location: Panama City FL
Offline

aaronstone wrote:I am new to air video but pretty computer savvy. I have the server running on max os X it auto enabled the port forwarding (i double checked) everything looks good on that end. i performed the built in test and everything registers as OK. but when trying to remote view i get a Communication Error, error occurred while communicating with server: a server with the specified hostname could not be found (on my Iphone 4) I double checked the address and everything checks out there too. any ideas?


my update is: i read all the forums and support articles here and tried a variety of things. i made sure i had a static ip assigned to my mac which i do, i double checked the port forwarding everything is set as the site suggests i even disabled the routers firewall to see if that was an issue but my "connection will time out" every time on a perfect 3g connection or i will get the host name cannot be found message on my iphone.

I found a remote support log which is as follows

[EDIT] Please don't port the remote support log here!

This message was edited 2 times. Last update was at 07/15/2010 22:41:19

[Yahoo!] aim icon
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

The original post contains list of required items (log, screenshots) and email address support (at) inmethod.com where they should be sent. Log contains your IP address and server PIN, don't post it here.
aaronstone


[Avatar]

Joined: 07/15/2010 11:46:05
Messages: 5
Location: Panama City FL
Offline

Admin wrote:The original post contains list of required items (log, screenshots) and email address support (at) inmethod.com where they should be sent. Log contains your IP address and server PIN, don't post it here.


so whats this forum for if i can't get help here? i've been waiting 8 hrs for a redirect? ohh lord
[Yahoo!] aim icon
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

There are many other topics which get response here. With remote access the situation is different as the log can contain sensitive data.
aaronstone


[Avatar]

Joined: 07/15/2010 11:46:05
Messages: 5
Location: Panama City FL
Offline

Admin wrote:There are many other topics which get response here. With remote access the situation is different as the log can contain sensitive data.

ok i am tracking, however the only other method of contact i can see on the inmethod site is the Admin contact email. is that what you are referring to?
[Yahoo!] aim icon
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

The address is support (at) inmethod.com however if you use any of the addresses you will get response. I will make the email address in the original post more visible.
aaronstone


[Avatar]

Joined: 07/15/2010 11:46:05
Messages: 5
Location: Panama City FL
Offline

Admin wrote:The address is support (at) inmethod.com however if you use any of the addresses you will get response. I will make the email address in the original post more visible.


ok i cut copied pasted my topic and entire remote log to that address.. thanks
[Yahoo!] aim icon
zorro18



Joined: 07/17/2010 11:55:04
Messages: 3
Offline

Hi admin,

I'm a network idiot and I need help.
I keep on getting this message when I test the connection:
"Warning: Possible double NAT detected! Make sure that only one router on your network is doing Network Address Translation.
See http://inmethod.com/double-nat for more information.

Testing Air Video Server accessibility.."

"Your Air Video Server is not accessible from the Internet."

On wifi, it works but on 3G it doest. I'm using a Dlink Dir655 router and a dlink ADSL-520T modem. The Dlink support claimed all is working at their end and that my port fwding is ok.
I will send the logs to you via PM for your assistance. Thank you
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Please use the email address, not private message.
zorro18



Joined: 07/17/2010 11:55:04
Messages: 3
Offline

ok...have sent email. Sorry
 
Forum Index » Air Video Problems and Solutions
Go to:   
Powered by JForum 2.1.8 © JForum Team