[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Problems with remote access  XML
Forum Index » Air Video Problems and Solutions
Author Message
blackspire



Joined: 09/15/2009 20:15:24
Messages: 3
Offline

Heya,

I have problems with remote access. I do not believe my router has UPnP or NAT-PMP. It is a Sweex MO201, however it should support port-forwarding and thats what I've tried. But I still can't get it to work? Any suggestions? Running Vista x64.

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Hi,

If did you forward TCP port 45631 from your router to the computer running Air Video? What is the result when you click "Test Connection"?

In your case "Enable Access from Internet" should be selected but the "Automatically Map Port" option should not be enabled. Also, can you send me the remote log as Private message?
blackspire



Joined: 09/15/2009 20:15:24
Messages: 3
Offline

Oki weird, I fiddled around some with the settings and now it works, although it does stop to load every 30 secs :s when doing live conversion on 3G.

edit: Anyhow awesome app I just bought it.

This message was edited 1 time. Last update was at 09/15/2009 20:36:28

Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

blackspire wrote:Oki weird, I fiddled around some with the settings and now it works, although it does stop to load every 30 secs :s when doing live conversion on 3G.

Well, playback over 3G can be tricky. You need to adjust the resolution / quality but sometimes the 3G speed is just too low (depends on location and carrier).
myairvideoe



Joined: 09/14/2009 03:53:52
Messages: 35
Offline

blackspire wrote:Oki weird, I fiddled around some with the settings and now it works, although it does stop to load every 30 secs :s when doing live conversion on 3G.

edit: Anyhow awesome app I just bought it.


Try out low quality, it looks good and streams great... And also make it as the default setting so you dont have to change it everytime...
blackspire



Joined: 09/15/2009 20:15:24
Messages: 3
Offline

yeah ive tried out low quality and it seems to work so far i just love this app =) what kind of bitrate is low resolution? I got 10 GB of data-traffic per month, after that i get limited

This message was edited 1 time. Last update was at 09/15/2009 20:49:07

myairvideoe



Joined: 09/14/2009 03:53:52
Messages: 35
Offline

blackspire wrote:yeah ive tried out low quality and it seems to work so far i just love this app =) what kind of bitrate is low resolution? I got 10 GB of data-traffic per month, after that i get limited


Lets see... I watch average of 2 tv shows per day and do some remote connection, browsing, maps, download youtube videos, stream some music, instant messenger etc and it doesnt exceed 1GB a month ... I dont think you should have issues with 10 GB ....

Plus for a low bit rate its unbelievably clear... I even slide it less than low quality and looks fine...
 
Forum Index » Air Video Problems and Solutions
Go to:   
Powered by JForum 2.1.8 © JForum Team