[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Help please... my subtitles are not here...  XML
Forum Index » Air Video Problems and Solutions
Author Message
Defr



Joined: 06/22/2013 19:54:26
Messages: 5
Offline

Hi there,

I am desperate to get english subtitles on movies I downloaded, but I can't manage to do it so far.

I know where to find them (for instance on Opensubtitles.org), I know that I have to download the .srt file, I know that I have to give it the exact same name of the video file except from extension, then I know that I have to go to "conversion settings" and select the one with .srt extension (which is always named "Unknown language" by the way).

Basically, I have the feeling that I do everything I have to do and... it is does not work. I mean I still don't have any subtitle on my screen. As I read somewhere that the issue could be the size of the name file, I tried to choose a very short one (for the movie file as for the subtitles file) but it does not have any effect.

So frustrating.

Thanks very much for your help.
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Hi,

I assume you play the file using "Play with Live Conversion"? Make sure you don't have H.264 passthrough enabled in Global Settings.
Defr



Joined: 06/22/2013 19:54:26
Messages: 5
Offline

Hi,

You were right, actually. I turned off "H.264 passthrough" box and subtitles appear. Thanks very much for that.

But it gave me the chance to realize that they don't match with the audio stream. I mean subtitles are one or two seconds late from audio. Do you have an idea of how to fix that up, please ?
Admin



Joined: 08/23/2009 08:49:34
Messages: 8705
Offline

Hi,

it means that the subtitles are synchronized to different version. There are tools that can be used to edit timing in the subtitle file.
Defr



Joined: 06/22/2013 19:54:26
Messages: 5
Offline

Indeed, I have just found JUBLER app that could be useful.

Thanks again for your help anyway
duncantho



Joined: 12/16/2012 06:09:39
Messages: 3
Offline

The SRT subs accompanying my AVI files do not display even with H.264 pass through turned off. They are correctly named and in the right folder, and display fine on the computer. I've tried them with Language - in Settings - set to English (and to None). Any other ideas?

Using Air Video through iPad.
 
Forum Index » Air Video Problems and Solutions
Go to:   
Powered by JForum 2.1.8 © JForum Team