[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Some subtitles not showing  XML
Forum Index » Air Video Problems and Solutions
Author Message
RonM



Joined: 08/09/2013 08:00:58
Messages: 2
Offline

Hi

I am running Air Video server 2.4.3 on Windows 7 x64 and Air Video on an iPad 2 (iOS 6.1.3). This setup has been used for a long time and subtitles have been working OK. However, the last files playing have not shown subtitles. I can select it from the Subtitle drop-down (Unknown language srt) and it plays OK in VLC on the PC, but not showing i Air Video.

I have read most of the threads about the same issue, and made sure the 'Allow H.264 Video Passthrough' is turned off.

The strange thing is that most of my movies play back fine with subtitles, but some titles will not show them.

Attached is one of the subs not showing.
 Filename the.big.wedding.2013.720p.bluray.x264-sparks.srt [Disk] Download
 Description
 Filesize 223 Kbytes
 Downloaded:  1545 time(s)

casioguy



Joined: 04/16/2010 06:45:42
Messages: 6
Offline

I have had this issue for a long time already. Have stopped using the app whenever I need subtitles. Went back to my trusty WD Media Player Live. I have done all the stuff like turning on the Unknown Language SRT, disabling H.264 Video Passthrough etc, all to no avail. Someone in InMethod f***ed up and they are not admitting it. Oh well...
RonM



Joined: 08/09/2013 08:00:58
Messages: 2
Offline

@casioguy

But do you have it work for some titles, but fail on others like my experience?
casioguy



Joined: 04/16/2010 06:45:42
Messages: 6
Offline

No, none of my subtitles every came out since they first disappeared. This happened with one of the updates. before that, it was always fine and good.
iqbal51



Joined: 08/02/2011 20:32:21
Messages: 20
Offline

The complex home page form one of the more popular sites on the web e.g. amazon.com have you tried building . Have you tried testing with it deployed on a server geographically remote form you?
 
Forum Index » Air Video Problems and Solutions
Go to:   
Powered by JForum 2.1.8 © JForum Team