[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Michael Bender
Forum Index » Profile for Michael Bender » Messages posted by Michael Bender
Author Message
I ran into a similar problem today while grilling hamburgers and hot dogs. I was listening to music via the iPod app on my iPhone 4 via my Bluetooth headset and I wanted to switch to an AirTunes speaker when I went into the kitchen to wash some dishes. I noticed that none of my network-connected AirTunes devices (AirPort Express and AppleTV 2) were shown in the AirPlay popup list. Rebooting my phone caused all my devices to appear. Later this evening, I wanted to watch some YouTube video and some AirVideo streamed content via my iPhone 4 to my AppleTV, and I noticed that I was only getting audio on the AppleTV with the icon "Unknown Artist..." and no video. I then rebooted my iPhone 4 and now AirVideo and YouTube worked correctly to my AppleTV for both audio and video. I think there is an iOS 4.3 bug that causes the iPhone/iPad to loose track of some or all of the interfaces on network-connected devices such as AirPort Express and AppleTV, and this doesn't seem to be an AirVideo bug. While this doesn't help solve the problem, I hope this does help folks to contact Apple and ask for (demand a fix.
 
Forum Index » Profile for Michael Bender » Messages posted by Michael Bender
Go to:   
Powered by JForum 2.1.8 © JForum Team