[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: trevorgale
Forum Index » Profile for trevorgale » Messages posted by trevorgale
Author Message
OK. Thanks. The footage I was talking about was captured from a Hi 8 camera at 4:3 aspect ratio. Bizarrely, I am now converting some footage captured from a DV source at 16:9 and it is transcoding massively faster and the file size is smaller than before. I haven't adjusted the quality slider and the transcoded footage seems to play fine.
The beta version seems stable and better.
In case it's of help, the non beta version when transcoding used to get to 0 min and 1 second to go and then stay there fore 30 - 60 minutes.
Many Thanks,
Trevor Gale
I have swapped to the latest beta as suggested and have so far transcoded all of the previously problematic files without a hitch.

The conversion settings are exactly as they were before the upgrade to the beta but the transcoded files are now 6-7Gb instead of 4Gb. They play fine but of course this makes file space an issue.
Any thoughts on why this is the case and how I can get the file size back down without further quality loss?
I'm afraid that I am still on 32 bit under windows and will be for some time to come.
I will try that but I am using the non beta version at the moment. To add to the mystery, two of the files which did drag and drop into iTunes show up as being invalid (and won't play) in the air server iPad app left hand column and won't play on apple tv (which is sharing the iTunes library from my main computer across an N wireless network). Also, another file will play on my iPad using the app but won't play on apple TV but if I try to AirPlay it to the tv it just buffers and never loads as if it is reading it direct from itunes again rather than mirroring the iPad's screen.
I re transcoded two of the problem files last night and one worked fine and one didn't. This proves that the original avi files are ok but the success of transcoding is a bit hit and miss.
I have transcoded 31 AVI files using air video and dragged and dropped them into the itunes movies window. 26 of them have added themselves to the itunes listing and work fine but 5 have not. This forum suggests using iVI instead of air video but this is for mac only and I'm running winXP. All the fixes for bad atom in MP4 files I can find on the net either don't recognise the files (despite temporarily changing M4v to mp4) or do nothing when they supposedly fix it (have tried atomic parsley and AoA MP4 patch). Seems to be a comon problem according to the forums and given how long transcoding takes on my creaking PC I'm lkely to be wasting several days re transcoding the files. I transcoded 2 of the 5 problem files last night and one worked fine and one still wouldn't be recognised by itunes.

There must be a better solution. All help and advice greatly appreciated.
 
Forum Index » Profile for trevorgale » Messages posted by trevorgale
Go to:   
Powered by JForum 2.1.8 © JForum Team