[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: mawilson
Forum Index » Profile for mawilson » Messages posted by mawilson
Author Message
I've noticed some issues with both offline and live conversion. I haven't tried to track it down completely, but seems to be related to the entire 2.45 beta series. Videos converted with newer servers are rather poor quality, even with the quality setting turned up to 100. But, converting the same videos using the 2.43 stable release creates better looking m4v files as well as doing better conversion on the fly. In looking at the file dates, it seems like there is also a newer version of ffmpeg packaged with the beta servers, so perhaps that's the real problem. I found it annoying enough to uninstall the betas and step back to 2.43. This is under both XP and Vista.
That's exactly the configuration I have and the Apple component cables do indeed work.
Not at the moment. But the recent seeding of the IOS 4.3 beta to developers that supposedly opens up AirPlay to 3rd party apps gives me hope that it will eventually happen.
I'm having similar problems, but they seem to be related to using the TV Out functions. I can stream both pre-converted and live conversion files to my Touch (3G, 4.2.1) with no problems, but if I hook up to the TV via my component cables, nothing works. It either just hangs completely or will load for a very long time and maybe play a second or two before stopping.

It seems to definitely be related to the 4.2.1 upgrade, because everything had worked beautifully before. And, StreamToMe exhibits the same behavior/problems even though it had worked as well.

Update: Doesn't appear that I had a 4.2.1 problem after all. I had recently decided to move my wireless access point and put it on a shelf behind my TV. Apparently there was interference from the TV because when it was on, wireless access didn't work well (if at all) for any of my portable devices. Moved the wireless hub and things seem to be working now. Seems odd, but it did fix the problem.
Could be a function of the free version. I've never had any problem with sub-folders using the paid program.
Have you installed another video controller program (such as TV Out 2 Mirror Out, or something similar)? When my device was JB I remember having some trouble with the video out function. Check your settings to make sure the video out isn't stuck in the on position or (if you have installed a controller) that it is working properly.
Your computer has to be on. The AirVideo server is a program that runs on your system. It keeps track of your videos, converts them (if needed) and sends them wirelessly to your device. It isn't a cloud-based service at all; everything is done on your local set-up.

I think you might be misunderstanding what AirVideo is. It enables streaming video from one device- your laptop or desktop, to another - your iPhone/iPod/iPad. You run the server program on your laptop/desktop, and connect to it using the client on your mobile device.

The server stays at home and hosts your files, and you take the mobile device with you to access them remotely.
The server is software and it needs to be running, so your laptop needs to be on.
Same here. Video files in the root directory show up and are playable, but nothing but directories show as I move down the folder tree.

Neat implementation, though, would like to see this fully working.
This works fine for me on Windows. I can create a list of folders and choose which one to use for any conversion.
There are more than a dozen apps (some free) that put police radio directly on your mobile device. Wouldn't one of those work better?
I use the Apple component cable with Air Video all the time. Works like a charm.
If you're using an iOS 4 device, double click the home button to call up the multi-tasking panel and kill off Air Video. Then try to delete the file on your computer. I've had issues with client/server programs that don't really get shut down when you close them under the new multi-tasking paradigm.
You have the 2.4.0 server; not the client. That's still waiting for approval before it shows up in the app store.
 
Forum Index » Profile for mawilson » Messages posted by mawilson
Go to:   
Powered by JForum 2.1.8 © JForum Team