[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Monolith1
Forum Index » Profile for Monolith1 » Messages posted by Monolith1
Author Message
My air video server (on my Windows 7 PC) stopped being accessible from my ipad a few days ago. I couldn't access my air video server on http://192.168.1.2:45631 from other PC's on my network, but I could access it on the air video server PC using http://localhost:45631.

Tonight I manually added a new inbound rule in windows 7 advanced firewall to allow port 45631 TCP and I can now connect again across my wireless LAN.

I initially tried it via ip address and it worked again, and now it seems to be working by pin and hostname again.

Maybe its a coincidence or perhaps something changed on the Microsoft firewall last update.
wildermike wrote:
Admin wrote:Try to restart the router and the computer, check firewall settings.


Tried this many times.


My air video server (on my Windows 7 PC) stopped being accessible from my ipad a few days ago. I couldn't access my air video server on http://192.168.1.2:45631 from other PC's on my network, but I could access it on the air video server PC using http://localhost:45631.

Tonight I manually added a new inbound rule in windows 7 advanced firewall to allow port 45631 TCP and I can now connect again across my wireless LAN.

Maybe its a coincidence or perhaps something changed on the Microsoft firewall last update.
 
Forum Index » Profile for Monolith1 » Messages posted by Monolith1
Go to:   
Powered by JForum 2.1.8 © JForum Team