[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: messino
Forum Index » Profile for messino » Messages posted by messino
Author Message
Does not play video on tv?
Downloaded Streamtome. It works fine with TV out. Quality was not as good as AirVideo.
LKK so why does YouTube work?
It seemed to do it right this time. It set the pixel dimensions and rate similiar to an offline convert. I will send the offline log to you. Please provide an explanation. The only problem with this movie is the quality is so good, you actually want to see it. I guess I need to buy an ipad with a 1Ghz processor.

SM
Ran the AVI and then the MKV and both took several minutes to start ran 30 seconds and then restarted at a pixel rate that appeared to be about 320x240.
I soft reset the iphone ran the AVI again and had the same problem.
Ran the converted airvideo version and it ran fine without stuttering. Most likely the iphone gets overloaded with applications running, this should really be an adventure with V4. I will send the logs via email
I will check it out this evening ok?
I have run about 100 movies and tv programs with air video and have been happy with the results. This Avatar file has been a problem. Which is why I brought it to your attention. I am also running your latest beta air video server.
MKV same problem, too slow. The airvideo conversion is 576x320, data rate 1584kbps with a total bitrate of 1774kbps. audio 189kbps 2 channel stereo 48khz. Converted down from 1280x720 audio 1536kbps 5.1 channel. 48khz

Original file 8GB 264 codec. Airvideo finished file 2GB.
won't convert the mkv and the AVI is too slow to bother with. So I use the MV4s
I downloaded an MKV version of the film at 1280. I converted it to AVI. I also converted it to MV4 in 1280 and 640 and I let AirVideo do a conversion of the AVI file to MV4. Here is the problem all the conversions look great on a PC. All the ones which will display through the iPhone with TVout all have slight staggering as the camera pans, and the camera is constantly moving in this movie or has items in movement. I matched the FPS so my best guess is myiphone 3GS cannot handle the throughput. The server is a DELL 490 Workstation with dual cpu, dual core and hyperthreading, with nothing else running on the server?

Thanks,
SM
Thank you, fixed my problem with Windows 7.
 
Forum Index » Profile for messino » Messages posted by messino
Go to:   
Powered by JForum 2.1.8 © JForum Team