[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: mdshw5
Forum Index » Profile for mdshw5 » Messages posted by mdshw5
Author Message
I just wanted to share some useful information with everyone. Recently I ran into trouble with offline conversion. I quickly realized that I needed to recompile libavconv with After that, I decided to take advantage of some more configuration flags for libavconv and enable VDPAU decode acceleration for the Nvidia 9300 in my server. After adding my conversion time for a 2 hour video dropped from 1:30 to 0:45! Live conversion is also much faster, during which my system load is roughly 0.60 when it used to approach 2.00. Here is the configure line I used:

Looks like I answered my own question by just recompiling avconv from libav. Thanks again.
I've been using the most recent AVS linux version on Debian Wheezy for months. First of all, let me say that my experience has been extremely positive. However, it looks like libx264-dev now includes libs264.so.129, and when I run AVS I encounter issues playing files, and errors reading printed to STERR.

I've tried linking libx264.so.129 symbolically to libx264.so.129, which only results in the error message instead.

Is there a way to link avconv to generically use libx264.so instead of specifying a specific version? Thanks!
 
Forum Index » Profile for mdshw5 » Messages posted by mdshw5
Go to:   
Powered by JForum 2.1.8 © JForum Team