[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: grazzidad
Forum Index » Profile for grazzidad » Messages posted by grazzidad
Author Message
I do have a public IP, but I suppose my next step would be to ask tech support here whether I can do this at all.

As I believe I mentioned, AV *is* finding my computer, using its PIN alone. So, it is making a connection, somehow, but not following through.

GD
I do shut down and restart the server each time.

Are you saying that I need to change the 2869 to 45631?

I'm on a university line, so can't change router settings. Unless I'm missing your meaning.

Thanks, incidentally, for the nearly instantaneous feedback. It's rare and appreciated.

GD

Yes, I did read the entire thread. I'm not a newbie

Here is what I've done:

1) In AV Server, in the Settings Tab, I've set it to work on custom port 2869.
2) I set that up as a Windows Firewall exception, even though AV is already there in general.
3) In the Remote tab, I'm on port 45631.
4) I set up the client on my iPad to have two different settings, one with your PIN, and one with my own IP.

Am I just missing something? If not, I suppose I can send the log and screen shots.

GD
I tried many different things for port forwarding, both in Air Video and on my computer. There are many combinations.

In your opinion, is there something I should try FIRST? Like, is there a particular port that I could use for the computer and for AV that is likely to work?

As I mentioned, I spent two hours on this, and got nowhere. I feel like throwing in the towel, which is a shame, after purchasing the app, and having high hopes for it.

GD
Thanks for the reply. Can you point me to more information about using my own IP address? I did try that, with no luck (I have a static one, so I know it will work). The program is clearly reaching my computer using the traditional method -- when I put in the server PIN, it comes back with the correct "name" for my computer, which it couldn't know otherwise -- but the program won't go further.

What would help most is a step-by-step mini-tutorial, along the lines of (1) get your IP; (2) put it in here; (3) use this port setting; (4) put the port setting in the following places; (5) restart the program; etc.

GD
I really did try everything to get upnp to work (and I'm pretty adept with computers). I'm NOT using a router, but am on a T3 university line. I checked that Air Video Server was listed as an exception in my firewall. I got upnp to run on my system, just like the directions said. Am pretty much lost. [Orb runs perfectly, but doesn't have an ipad app.] I did get the paid version of AVS, so I was hoping things would work a bit more seamlessly. I've put nearly 2 hours into this, with no sign of its getting to work. Help!

GD
 
Forum Index » Profile for grazzidad » Messages posted by grazzidad
Go to:   
Powered by JForum 2.1.8 © JForum Team