[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: unknown_inc
Forum Index » Profile for unknown_inc » Messages posted by unknown_inc
Author Message
rubiojr wrote:Hi,

i've created an Ubuntu package to easy the install:

http://rubiojr.frameos.org/airvideo-install.txt

HOpe you find it useful.



This is a REALLY good initiative rubiojr!! Great work!!
Hi guy's!
I'm sorry to inform you that I have now moved away from the Linux Ubuntu system to using Windows 7. I feel that this works better and are less technical if a problem occurs. The base system is still the AsRock ION and it works great!!

I'll hope the thread still keeps on going and hopefully others will find it helpful as well!
marco wrote:After updating the iPad app to the current version from 13 September I get the error "your server software is outdated. Please update". Also the release note of the app mentions that it needs an update server software. But I found no Linux version later than Alpha4.


Are you SURE you are starting the Alpha4 and not an old release? Because I can confirm that it DOES work!
JasonMc wrote:Can we pin this thread? It may cut down on all the other threads made by people who can't search.


+1

Hi people!
I can confirm that the new client version 2.4.0 and 2.4.2 works well with Alpha4 release of the linux server.

Read more about it here or see my signature -> http://inmethod.com/forum/posts/list/1856.page

PS! It would be very helpful for others if you post your findings and other helpful hints in the same topic in the above link.
dreamkp wrote:
unknown_inc wrote:
AirVideoServer Alpha versions:
AirVideoServerLinux Alpha 1 - http://inmethod.com/air-video/download/linux/alpha1/AirVideoServerLinux.jar

AirVideoServerLinux Alpha 2 - http://inmethod.com/air-video/download/linux/alpha2/AirVideoServerLinux.jar (Currently recommended for WAN Live Streaming)

AirVideoServerLinux Alpha 3 - http://inmethod.com/air-video/download/linux/alpha3/AirVideoServerLinux.jar

AirVideoServerLinux Alpha 4 - http://inmethod.com/air-video/download/linux/alpha4/AirVideoServerLinux.jar

This post will be updated with new information now and then, so check back for updates




is AirVideoServerLinux Alpha 4 comparable to 2.4.0 of the windows version?
should i upgrade my ipad/ipod client to the latest version (available today) or should i wait cause it may stop working correctly?

thx and kind regards,
dreamkp


Yes, it seems that way. I just upgraded to the new release for the iPad and switched to use Alpha4, because any Alpha release lower doesn't work...

Please post your findings here!!!!!
Updated with Alpha 4 download link...
cyril0 wrote:Seems the client version for ios4 is only compatible with alpha3.

I wish the download links to new jar's were easier to find. Also why isn't there a single jar for all three platforms? isn't that the point of java?

Cy


See my signature for download links...
Can you post your .properties file??





troald wrote:Hi,

I tried following this guide: http://wiki.birth-online.de/know-how/hardware/apple-iphone/airvideo-server-linux

on Linux home 2.6.26-2-686 #1 SMP Tue Mar 9 17:35:51 UTC 2010 i686 GNU/Linux

However when I run the server I get the following error before the server finaly dies:

box@home:~$ java -jar AirVideoServerLinux.jar test.properties
DEBUG: SnapshotCache: Exception during SnapshotCache initialization: java.lang.Integer cannot be cast to java.lang.String
DEBUG: SnapshotCache: Trying to close index and data files
DEBUG: SnapshotCache: Second Attempt of SnapshotCache initialization failed: java.lang.Integer cannot be cast to java.lang.String2010-07-31 01:15:52.309::INFO: Logging to STDERR via org.mortbay.log.StdErrLog
2010-07-31 01:15:52.389::INFO: jetty-6.1.x
2010-07-31 01:15:52.470::INFO: Started SocketConnector@0.0.0.0:45631
DEBUG: PortMapperAction: Scheduling task PortMapperAction$2 (1019376
DEBUG: SnapshotCache: Error getting entry from SnapshotCache: null
DEBUG: SnapshotCache: Error getting entry from SnapshotCache: null

after a while the server crashes with the following message:

(.:4180): Gtk-WARNING **: cannot open display:

Any help is very much appreciated!
I recommend to set the correct bandwitdh to only ONE option if you have a bad internet connection. Say 384 kbit/s or 512 kbit/s. That way the Live Conversion doesn't need to autodetect what kind of setting is optimal. So stick with one selection and try if that helps for streaming...
Hi. Please post your system specs in my post and I will edit it with the current working hardware. See my signature...
Brokenphonez: What if you use the Alpha 2 release? Do you have the same error then? Also, are you sure it's not a permission issue?
I'm sorry, but you have to be bit more specific... What exactly have you set up? Which OS are you running, Windows, Mac or Linux?
Brokenphonez: Can you post the error message?
I'm sorry, but I don't own that particular router myself... You should look in your manual on how to 'port forward'. That's the best advice I can give you right now.
 
Forum Index » Profile for unknown_inc » Messages posted by unknown_inc
Go to:   
Powered by JForum 2.1.8 © JForum Team