[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: bobcat2112
Forum Index » Profile for bobcat2112 » Messages posted by bobcat2112
Author Message
This feature already exists on an app called video stream and works well (it also displays the UI menu on the TV which is a neat touch)
That said I prefer the smoothness and reliability of airvideo on playback so would love to see this feature in a future update. Pleeeeeeease!
Mines doing the same. Can't connect with either iPad or iPhone. Worked fine last night. Very odd. Updated to latest server and restarted etc. No joy. Keep getting URL resolver error on device.
I've reinstalled some missing DLL files and hey presto!
Just brought the full version. Works like a dream. Thanks for your quick replies and pointing me in the right direction
Tried restarting. Still no joy
Hi
Ok, i'm pretty sure its 32, however i just went to check in system and it wont open!! So theres some weird behaviour that i hadnt noticed before!!
So im now trying to solve that problem too. Maybe a fresh install of XP is needed?

thanks
I haven't noticed any other weird behaviour that i can think of.

Heres the error message for the latest server (hope it helps)

Many thanks
I'm at my wits end trying to install the server. Im using XP service pack 3.

I've tried pretty much everything i can think of and i always get an error message when i try to start airvideo.

Ive unistalled/reinstalled airvideo (many different builds); Java; both in normal and safe mode, with and without firewalls on etc.

I'm stumped. Pleeease help!!

 
Forum Index » Profile for bobcat2112 » Messages posted by bobcat2112
Go to:   
Powered by JForum 2.1.8 © JForum Team