[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Brokenphonez
Forum Index » Profile for Brokenphonez » Messages posted by Brokenphonez
Author Message
Thanks for this!!!

Any info on what is changed / new features?
Admin,

any change you can clarify whether my issue is actually an issue or whether the non-existence of iTunes makes directly adding videos to the iPad library, impossible? (i.e. Server and iTunes need be on the same PC...?)

Also, are you going to (at any point) use a "local storage" and enable downloading converted movies to iPad/iPhone for offline viewing through Air Video app?

Thanks.
I've got a similar issue with the Linux Server. Using alpha3.

I thought all 'Add to iTunes' is supposed to do is transfer the (encoded) video so that it can be shown on iPads (or iPhones) Video/Movie list.

Isn't this supposed to be the case?

Otherwise, since I'm using Ubuntu (and I don't have iTunes obviously...) I can't use this feature to transfer a file to the device can I?

Any change on implementing a feature that can add the file to the 'local Air Video storage' instead?

Thanks.
Just a follow-up:

I also tried different iTunes settings, on iPhone, iPad, setting "manual management of music and videos", then "syncing of Fimls", no luck.
I just verified this happens with All three alpha versions...

Can everyone else "Add to iTunes" with alpha3 (i.e. on Linux?).

What could be breaking, in order for it to crash on 'Loading Playlists'?

Odd. :-/
unknown_inc,

I had been using alpha2 before updating to alpha3 and am quite sure I tried it there as well, however, I'll try again now.

Besides that, what do you mean Permission Issue?

I can see the * - airvideo.m4v file correctly be created in side the same folder (and can play it Directly, without the Live Conversion on the device) so I guess it's not a permission issue (unless you mean something else???). I also run the applet as per the instructions, as per:
exec sudo -H -n -u MYUSERACCOUNT /usr/bin/java -jar /hme/etcetcetcetc

Any clue as to what could be wrong?

:-/

So I guess it should work? Where could the app be failing?

Thanks again!!
Thanks for the reply!

* I am using the alpha3 version of your server (works exceptionally in terms of encoding and streaming!)
* Both on iPhone (that's where I took the screenshot) and iPad, I get the same error (see below)
* The error appears at the Exact moment I tap on "Add to iTunes" on any .mp4 or .m4v video that was either MPEG4 already, or I converted it through the Air Video Queue.
* The animated circle keeps spinning (near the 'Loading' text below the 'Select Playlist' title) until I tap Submit or Don't Submit, in which case, I go back to the Video file options (if I click 'Add to iTunes' again, I get the same).
* The app itself doesn't forcefully shut down.

Screenshot from iPhone:


Hoping for a reply,
G.
Well done, great work on the applet!

I do have an issue though: although queueing and converting works well, when I choose to "Transfer" to iTunes, the application crashes both on my iPhone and iPad. It doesn't shut down, shows an error message and asks if I want to send the details to inmethod. The converted file is never transfered. :-/

Is this a problem with the applet? Or the iPhone/ipad app and is there a way to resolve it?
 
Forum Index » Profile for Brokenphonez » Messages posted by Brokenphonez
Go to:   
Powered by JForum 2.1.8 © JForum Team