[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Spaceman1701
Forum Index » Profile for Spaceman1701 » Messages posted by Spaceman1701
Author Message
I can get the remote access to run for a couple of hours but then, it isnt accessable from the internet. I have to then, remote in to my pc, stop the server, restart it and i have access it again. Then it starts all over again a couple of hours later.
I am way beyond a dumb ass. My issue of stuttering was being cause by my low upload speed. The upload speed was so low becausae I had filesharing running in the background and didnt realize it was drawing all my upload bandwidth.
I am embarassed and thankful. Thankful for all the posts and ideas, that i read, that led me to the answer.
For all you who dont know that you help, Thanx.
here are my logs, incase it helps:

2011-04-14 13:13:55 LiveConversion: >>
395821474B69747C697A763B5D72777E683B3363232D32475A72694D727F7E74487E696D7E69477D7D766B7E7C357E637E393B36367874756D7E6968
72747536727F3B7A787F7F2A7A2D2A36792F287F362F292B7D36232E2328367E78797A2A232F792A7A2A793B36366B74696F36756E76797E693B2F2D
2D282A3B366F73697E7A7F683B2F3B367D777A7C68293B307D7A686F3B367D777A7C683B307774746B3B367C3B282B3B36707E6272756F447672753B
2A3B36797D3B2B3B367944686F697A6F7E7C623B2B3B367D777A7C68293B366C6B697E7F367F786F2363233B3678766B3B3078736974767A3B367F7E
79777478707A776B737A3B2B3B367F7E7977747870797E6F7A3B2B3B36697E7D683B2A3B3678747F7E693B2B3B36767E44697A757C7E3B2A2D3B3668
6E796A3B2E3B366B7A696F726F727475683B306B7A696F722F632F306B7A696F72236323306B7A696F6B2363233B366F697E777772683B2B3B366878
446F73697E687374777F3B2F2B3B3672446A7D7A786F74693B2B352C2A3B366A7874766B3B2B352D3B36767A6B3B2B352B212B352B3B36767A6B3B2B
352A212B352A3B3668683B2B352B3B36723B395C21474756623B5F746C7577747A7F68474758736E787035482B2F5E292B35535F4F4D35436D725F36
575457474758736E787035482B2F5E292B35535F4F4D35436D725F36575457357A6D72393B367869746B777E7D6F3B2B3B367869746B69727C736F3B
2B3B367869746B6F746B3B2B3B367869746B79746F6F74763B2B3B36683B282B2B632A2C2B3B367A686B7E786F3B2A352C2D2F2C2B2E223B36623B36
7D3B766B7E7C6F683B366D78747F7E783B77727963292D2F3B36796E7D6872617E3B2E2A29703B36793B2A2B2B703B36796F3B2A292B703B366A767A
633B2F233B366A7672753B293B36693B2A2E352B3B367A78747F7E783B777279766B28777A767E3B367A793B2F23703B367A693B2F232B2B2B3B367A
783B293B36
<<

2011-04-14 13:13:56 LiveConversion: >>
395821474B69747C697A763B5D72777E683B3363232D32475A72694D727F7E74487E696D7E69477D7D766B7E7C357E637E393B687E7C767E756F7E69
3B2A2B3B2B
<<

2011-04-14 13:13:56 Encoder: FFmpeg version UNKNOWN, Copyright (c) 2000-2010 Fabrice Bellard, et al.
2011-04-14 13:13:56 Encoder: built on Feb 7 2010 20:00:41 with gcc 4.4.0
2011-04-14 13:13:56 Encoder: configuration: --enable-memalign-hack --prefix=/mingw --target-os=mingw32 --arch=i686 --cpu=i686 --enable-gpl --enable-libx264 --enable-static --disable-shared --enable-pthreads --enable-libmp3lame --enable-libfaad --disable-decoder=aac
2011-04-14 13:13:56 Encoder: libavutil 50. 8. 0 / 50. 8. 0
2011-04-14 13:13:56 Encoder: libavcodec 52.52. 0 / 52.52. 0
2011-04-14 13:13:56 Encoder: libavformat 52.50. 0 / 52.50. 0
2011-04-14 13:13:56 Encoder: libavdevice 52. 2. 0 / 52. 2. 0
2011-04-14 13:13:56 Encoder: libswscale 0.10. 0 / 0.10. 0
2011-04-14 13:13:56 Encoder:
2011-04-14 13:13:56 Encoder: Seems stream 0 codec frame rate differs from container frame rate: 23.98 (65535/2733) -> 23.98 (2997003/125000)
2011-04-14 13:13:56 Encoder: Input #0, avi, from 'G:\\My Downloads\\Chuck.S04E20.HDTV.XviD-LOL\\Chuck.S04E20.HDTV.XviD-LOL.avi':
2011-04-14 13:13:56 Encoder: Metadata:
2011-04-14 13:13:56 Encoder: ISFT : transcode-1.0.6
2011-04-14 13:13:56 Encoder: Duration: 00:42:18.04, start: 0.000000, bitrate: 1155 kb/s
2011-04-14 13:13:56 Encoder: Stream #0.0: Video: mpeg4, yuv420p, 624x352 [PAR 1:1 DAR 39:22], 23.98 tbr, 23.98 tbn, 23.98 tbc
2011-04-14 13:13:56 Encoder: Stream #0.1: Audio: mp3, 48000 Hz, 2 channels, s16, 128 kb/s
2011-04-14 13:13:56 Encoder: [libx264 @ 0x103c2b0]using SAR=1/1
2011-04-14 13:13:56 Encoder: [libx264 @ 0x103c2b0]using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.1 Cache64
2011-04-14 13:13:56 Encoder: [libx264 @ 0x103c2b0]VBV maxrate unspecified, assuming CBR
2011-04-14 13:13:56 Encoder: [libx264 @ 0x103c2b0]profile Baseline, level 1.2
2011-04-14 13:13:56 Encoder: Output #0, mpegts, to 'pipe:':
2011-04-14 13:13:56 Encoder: Stream #0.0: Video: libx264, yuv420p, 300x170 [PAR 1:1 DAR 30:17], q=2-48, 100 kb/s, 90k tbn, 15 tbc
2011-04-14 13:13:56 Encoder: Stream #0.1: Audio: libmp3lame, 48000 Hz, 2 channels, s16, 48 kb/s
2011-04-14 13:13:56 Encoder: Stream mapping:
2011-04-14 13:13:56 Encoder: Stream #0.0 -> #0.0
2011-04-14 13:13:56 Encoder: Stream #0.1 -> #0.1
2011-04-14 13:13:56 Encoder: Press [q] to stop encoding
2011-04-14 13:13:56 Encoder: frame= 74 fps= 0 q=24.0 size= 40kB time=1.80 bitrate= 183.0kbits/s dup=0 drop=42
2011-04-14 13:13:57 Segmenter: [mpegts @ 0x115a840]max_analyze_duration reached
2011-04-14 13:13:57 Segmenter: [mpegts @ 0x115a840]Estimating duration from bitrate, this may be inaccurate
2011-04-14 13:13:57 Segmenter: Output #0, mpegts, to '':
2011-04-14 13:13:57 Segmenter: Stream #0.0: Video: libx264, yuv420p, 300x170, q=2-31, 90k tbn, 15 tbc
2011-04-14 13:13:57 Segmenter: Stream #0.1: Audio: libmp3lame, 48000 Hz, 2 channels, 48 kb/s
2011-04-14 13:13:57 Segmenter: [mpegts @ 0x10d5fa0]stream 0, bit rate is not set, this will cause problems
2011-04-14 13:13:57 Segmenter: Offsetting timestamps by:0.000000
2011-04-14 13:13:57 Segmenter: [mpegts @ 0x10d5fa0]st:1 error, non monotone timestamps 63000 >= 63000
2011-04-14 13:13:57 Segmenter: Wrote segment 0
2011-04-14 13:14:01 Encoder: frame= 858 fps=152 q=23.0 size= 1310kB time=54.07 bitrate= 198.5kbits/s dup=0 drop=511
2011-04-14 13:14:02 Segmenter: Wrote segment 5
2011-04-14 13:14:08 Encoder: frame= 1629 fps=130 q=29.0 size= 2582kB time=105.47 bitrate= 200.5kbits/s dup=0 drop=973
2011-04-14 13:14:08 Segmenter: Wrote segment 10
I cant seem to find FFMPEG anywhere on my pc. I cant find it in the program files, task manager, start menu......where would I find it, to see if I actually have it.

Edit: I did a remote connection while I had Airvideo running and FFMPEG showed up in the task manager twice. Same issue still. Seems to be getting worse though. it freezes every 15-20 seconds now. I dont know if it is buffering or just freezeing. When it freezes, it doesnt say "loading" at the top, it just freezes.
I checked my log and it says "FFMPEG version unknown". Would it help to post my log?
I tried all of cistehovado's suggestions to no avail.
I dont think it would be my connection, because I didnt have this issue till about 3 days ago and as far as I know nothing has changed in regard to my connection. As far as processors are concerned, I am runnning a 2.67 gigahertz Intel Core2 Quad Q8400 with 8gb of ram.

Someone plz help.
new day, same gay issue with Air Video. I thought I had fixed my issue, but it is back. I am on the road alot and I dont ave access to the air video server other than to remote connect to my pc. I tried to restart the server, cause that helped yesterday, but it didnt work this time. I rebooted the server, my idevice, terminated and restared the app and still if bufferes ever 20-30 seconds.
I didnt change anything other than upgrade to 4.3.1 and ever since then, I cant play any movies remotely. When I try the movie rebuffers itself ever 15 seconds and it lasts for 30-45 seconds. Only seem to have an issue when using Airvideo on 3.5G.

I have an Iphone 4-ios 4.3.1(jailbroken)
cable internet
quad core processer with 8 gb of ram

I have been using Airvideo for over a year and this is the first time I have had any issues with it.

EDIT:Air Video Server needed to be rebooted. works llike a charm, again
Admin wrote:
Spaceman1701 wrote:Update:
I talked directly to Apple and they blamed Airvideo for their programming. Apple's official stand is that they didnt do anything to prevent the app from broadcasting via TV Out.

I'm really wondering who exactly did you talk to, since the official Apple position is that TV out for 3rd party applications is only officially supported on iPhone 4 and iPad. Also Air Video should support TV out in next update.


I went right down to an Apple store and talked to the manager when i returned the Composite AV cable kit(that was useless). As you stated: Air Video should support TV Out in the next update, implies that Air Video is the sourse of the TV Out breakdown. As far as 3rd party Apps only supported on the iphone 4 and Ipad, I am unsure. I live in Canada and Apple views us like a red headed stepchild and we havent gotten the IPhone 4 yet, lol.
Update:
I talked directly to Apple and they blamed Airvideo for their programming. Apple's official stand is that they didnt do anything to prevent the app from broadcasting via TV Out.
I bought this app with full intention of using the tvout function. Today I spent an outrageous amount on the Apple brand tv out cables only to find out that the feature that I purchased this app for, doesnt work. I want my money back. the features of why I bought it have changed. No different than buying a car, then the maker does an upgrade, but now the car wont go forward only in reverse.
 
Forum Index » Profile for Spaceman1701 » Messages posted by Spaceman1701
Go to:   
Powered by JForum 2.1.8 © JForum Team