[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Chriscic
Forum Index » Profile for Chriscic » Messages posted by Chriscic
Author Message
I use SageTV on my PC. Air Video plays back recordings wonderfully, but doesn't work for Live tv as playback doesn't extend beyond what was recorded before you start playing.

Seems like this is doable since I can watch Live TV through a Sage plug-in. Air Video transcodes WAY better though so I'd prefer to use Air Video.

I'm puzzled why this hasn't been added to this otherwise wonderful product.

Thanks.
Admin wrote:Hi,

this is not about 32 bit Windows, we'll likely have to support 32 windows for a long time. This is only about Macs with 32bit intel CPUs - the first generation of intel based Macs (Core Due).


Ah, never mind
Admin wrote:Sorry, forgot to mentioned that, it is 64bit only for this release. If you need a 32bit version please post a comment, I have no idea how many people are still stuck with 32 bit computers.


With all respect (I love Air Video!), really? There is a huge number of folks out there running 32-bit OS. As for myself, my main PC is 64-bit, but I run Air Video off of my WHSv1 server, which of course is 32-bit only.

Per the Steam survey, >30% of Windows PCs are still 32-bit OS.

http://store.steampowered.com/hwsurvey
Rats, didn't work for me. Same thing, server shows up in Air Video client but it's empty. I still have to run it manually and leave it open to work.

I didn't reboot where you did, and I did close Air Video before adding it as a service; wouldn't think that would make any difference though.
Awesome! Thanks so much. I just couldn't figure out how to remove a service.

One additional question. Per the original instructions, for step 2 presumably I have to open Air Video. Do I close it then before proceeding, or leave it open? I can't remember what I did the first time but don't want to mess up the second go round.

Thanks again,
-Chris C.
I can't figure out if 2.42 won't run properly as a service or if I scrambled something else along the way. I tried deleting Air Video and re-adding as a service, but not I just have two different service entries for Air Video, and neither of them work.... I I start service I can see the Air Video server from my iPhone, but no folders are shared. Grrrrr.....
Thanks Cyacene for those instructions. I was able to get Air Video up and running great on WHS as a service.

However, I ran into problems trying to upgrade to the latest version. The updated version would not install because it said Air Video was already open. I hit retry multiple times, but it would not close the open version (as it did just fine when I installed on my Win7 PC). Note also that there is no Air Video in my system tray, so I have no way to access it to close it.

So, I went ahead and killed the Air Video process via task manager and then installed the update no problem. However, now when I access WHS Air Video (from my iPhone), the WHS server is listed, but there's nothing in there. I can run a second Air Video session which works fine with the correct shared folders, but I can't get the version that's already running as a service to work... I can't even figure out how to access it directly, since again it's not in the system tray (but I know it's still running via task manager and the fact that if I try to open Air Video again I get a warning).

So, I am stuck. Can anyone tell me how to fix this? Is there a way to *stop* running it as a service long enough to fix it, then add it back? Is there any way to direclty access the running version so I can re-add the shared folders?

Any help appreciated. Thanks,
-Chris C.
 
Forum Index » Profile for Chriscic » Messages posted by Chriscic
Go to:   
Powered by JForum 2.1.8 © JForum Team