[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: rmanke
Forum Index » Profile for rmanke » Messages posted by rmanke
Author Message
[redacted]
I glad it's still under active development, thanks! I need patience I guess...
This thread was posted in May, and there's over 178,000 views and no significant sign of a new release... Is this product still under active development?
I just searched Apple's consumer website, and there is no mention of "springboard" unless you look at their forums or the developer site.

I've always wondered what people call the icon screen other than the main menu.
Ya, but most people don't call it the springboard... unless you're a developer I guess.
Considering you are referring to the "springboard" does that mean you jailbroke your device? If so, could that have something to do with it?
Hmmm. I wonder if something changed. It was working for me.

The reason you have that folder is because iTunes had trouble importing the file. If it has problems, it places documents in that folder.

At least you're one step closer, because you know iTunes is TRYING to import the file.
There is a folder called "automatically add to iTunes", and anything placed in there will be imported into iTunes automatically.

You need to set up AVS to placed the converted files in that directory, and it should work.

Note, that depending on your settings for iTunes, the file may be duplicated to be placed into iTunes. You will have to manually delete any originals.


jyavenard wrote:Hi

Is there a way to automatically add the converted videos to iTunes?

I remember that this used to be possible, but as until know I had always run the Linux version, I had never tried to set this up.

I now have an iMac, and being able to have all my files loading on my iPad automatically would be ace. So when I'm going away, I select which file I want to play offline, click convert. Sync with the iPad and everything is there without an extra steps.

Thanks
JY
OK, this weekend I decided to give the beta a try on my MacBook Pro to see how much better it is than my G5.

Unfortunately, it was too unreliable to use... i'm hoping the new version fixes some or all of the issues.

Here are the issues i've found.

1) Sometimes the server just doesn't show up on my iPad.
2) Many times, when it does show up after restarting everything, I will get an error message that it can't connect.
3) When I'm watching a movie, it randomly seems to stop playing.
4) Yes, it does have a bug where it stops playing just a few minutes before the end of a video.
5) Sometimes, it doesn't see my AppleTV.
6) It doesn't work on the PowerMac G5.


I really hate to complain about this software, because it is sooo useful, and a very reasonable price. Unfortunately, if it doesn't work for me I will have to use something else.

I really want to use my AppleTV as an all-around media centre, and this is a good step forward for that.

Thank you for all of your efforts in fixing the issues!
I find it plays for just less than an hour, and then stops.

Are the shows you are playing an hour long? Have you tried something longer?
Admin wrote:Intel only can also be universal (32 and 64 bit). There is some PPC code in the server beta still left, but it has no significant impact on the download size. I'll try to get an PPC mac and do a PPC build.


Awesome, thanks!

My understanding is that if a binary has no PPC components, when you try to launch it, it says "this application is not supported on this architecture".

The way it works now, it launches, and looks like it's working fine... until you try to play a video, when it displays "undefined" in the video browser on the iPhone/iPad.
rmanke wrote:
Admin wrote:Well, one of the reasons is that the PPC machine that I used for building the server has died. Another reason is that the PPC version significantly increases distribution size and gets difficult to maintain, also we can't use Java 1.6 features because there is no PPC version of JRE 1.6. Even if we get to support PPC in next release it won't last long.


Thanks for mentioning that. I would hate to think support was arbitrarily dropped.

I guess I will have to find an alternative solution for my AppleTV...



I would like to suggest the following:

1) At least put out one release that works on the G5 like before. It would be great to have at least one release that works on the AppleTV.

If you don't plan to implement the first request (please, please):
1) If you are concerned with the size of the download file, why is it a Universal binary? Shouldn't it be Intel only?
2) You need to update your description on the App store to let people know that the server has been modified to no longer work on machines that it worked on previously.


I don't mean to complain, but when you buy an app, and an update removes functionality and renders it essentially useless, then people should be warned or offered a refund.

Thank you!


No comment.

Admin wrote:Well, one of the reasons is that the PPC machine that I used for building the server has died. Another reason is that the PPC version significantly increases distribution size and gets difficult to maintain, also we can't use Java 1.6 features because there is no PPC version of JRE 1.6. Even if we get to support PPC in next release it won't last long.


Thanks for mentioning that. I would hate to think support was arbitrarily dropped.

I guess I will have to find an alternative solution for my AppleTV...


I have a PowerMac G5 2.5GHz dual processor system, and it worked great with AVS until I updated it to the latest beta so I could use it with my AppleTV.

Now, all of the videos show "invalid".

Apparently, AVS no longer works on the G5?

I bought this app specifically to use with my AppleTV 2, because I heard it was going to be compatible. Now, I find out it doesn't work.

What changed? Is there a way to get it to work?

 
Forum Index » Profile for rmanke » Messages posted by rmanke
Go to:   
Powered by JForum 2.1.8 © JForum Team