[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: jadajada
Forum Index » Profile for jadajada » Messages posted by jadajada
Author Message
Hi!

My Mac died and I am now on an older Mac Mini, it is a Core Duo 1.66. I know it is weak and I have orderer an Core2Duo cpu to upgrade it.

However, I can not get 2.4.6-beta3 to work. I have my old setup, same shares with the right rights on the folders. All my files show as invalid, my mp4 (m4v) files play, but all attempts to do a live conversion fails. It says no videostream found in file.

Where should I start to fix this?

Edit: I went back to the last version with 32bit (2.4.3) support and it worked straight away. Guess I'll wait for my new cpu before upgrading further...

I am also seeing the stall issue. Air Video Server on OSX 10.6.7 and latest client on iPad 1. gen. It stalls between 1 and 2 minutes into the video. It happens on several files, no pattern. Reverting to last stable version of the server fixes the problem.

It doesn't matter if I use AirPlay on Apple TV or not, it stalls either way. I have found that if I quit and start the server once a day it does not happen anymore. If I leave the server running for several days, the stall issue returns.

Bitrate for live conversion is 1536 kbit/s.

It must be somethning in the beta server since the stable version does not have this issue at all.
 
Forum Index » Profile for jadajada » Messages posted by jadajada
Go to:   
Powered by JForum 2.1.8 © JForum Team