[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: mike5757
Forum Index » Profile for mike5757 » Messages posted by mike5757
Author Message
I don't think my computer can do live conversion at 5 Mb/s, but the constant buffering remains when I select "Play" to watch the video without re-encoding. My iPad consistently gets over 10 Mb/s download, and the video is being streamed from a wired computer.

I noticed in the live conversion bitrate selection menu that the 5 Mb/s option states there might be buffering issues. It seems this issue also applies to videos that don't need to be converted, yet have higher bitrates over 5 Mb/s. This means I have to use live conversion to avoid lots of stopping and stuttering, which is unfortunate since the quality goes down.

Is this a limitation of the APIs for streaming video to an iOS device, or might this possibly be improved in a future update of the Air Video server or client?

P.S. Thanks to everyone involved on making this awesome app.
Yes, the seek bar is consistently gone from those videos. If I convert them with either the convert option or the play with live conversion option, the seek bar reappears.
The videos I've tried are all 720p using the H.264 video codec and AAC audio codec if that helps.
There are no buffering pauses. I've investigated some more, and it seems to only happen on videos that are already in an iPhone friendly format and haven't been converted by Air Video.
Since I upgraded to the latest Air Video version on my iPhone, I can't see the seek bar in some videos.
The loading wheel keeps spinning at the bottom while the video is playing.

I've tried upgrading to the beta server and reinstalling the app to no avail.
I would like the double tap to automatically crop to screen feature back as well.
My router has Wi-Fi Multimedia QoS. If I turn WMM off, my phone refuses to connect to the network unless I force 802.11g only.

This seems to fix the problem. I thought WMM was supposed to prioritize video haha. It's also odd since there's little to no other traffic on the network.

I was hoping not to have to force all of my wireless devices back on to 11g, but oh well. Thank you for your help
This is over the local network, not the internet.
Hello all,

I have an issue when using Air Video where the buffer will fill up very slowly over an adequate WLAN connection going from my wired computer to my iPhone 4.
I'm not using live conversion, so I don't think my computers processing speed is an issue.
I'm using the latest non-beta Air Video server and client.
Trying to play even a 2.5 mbit/s video over the local network results in long buffer times that can't keep up, and it eventually pauses to buffer.
I've tested the internet connection on my phone at 10 mbit/s via speedtest.net app.
Switching to 802.11n to 11g seems to help the problem, but not cure it, even though I get the same speeds on either one in other apps which seems odd.

Any help would be greatly appreciated

Mike
 
Forum Index » Profile for mike5757 » Messages posted by mike5757
Go to:   
Powered by JForum 2.1.8 © JForum Team