[Logo] Air Video Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Moderation Log] Moderation Log   [Register] Register / 
[Login] Login 
Messages posted by: Steve40
Forum Index » Profile for Steve40 » Messages posted by Steve40
Author Message
Finally got around to testing remote access. I had to forward port 45631 as the uPnP detection was hit-and-miss (might be my router). AirVideo seems to be working nicely over 3G now. Will try remote wifi next time I go to Macca's.
@kenshin007. Yes, of course your computer must be on if you want to stream videos from it to your iPad/iPhone! How else do you expect it to work, short of copying the video to your iPad? Cloud storage?
I'm using AirVideo server v2.4.3 and the latest iPhone app (2.4.7) on iPhone 4 (iOS 4.3.3) and TV-out is working perfectly.
@dirtybacon: in your ipad (or iphone) app, try navigating back to the server page. Delete the existing server and then add it again. I found this fixes connection problems when I have made changes to the AirVideo server settings or to my network setup.

Cheers
I just bought AirVideo for iPhone and so far I'm impressed with the speed, quality and stability of the real-time conversion. Had the local wifi bitrate on maximum with absolutely no stuttering! Also love having the video-out support.

When I first tried enabling remote access, the connection test failed saying my router didn't support UPnP/NAT. However, my router does support UPnP and the router's internal configuration screen indicated that uPnP was enabled and working.
Anyway, I then tried disabling and re-enabling uPnP in the router, saving the router configuration, and then I re-tried the AirVideo connection test ..... and it worked! I guess the uPnP mustn't have hung up or something. Will try remotely accessing my videos when I get a chance.

Btw, does AirVideo support streaming of recorded TV programs from a digital TV tuner (.wtv format)? When I try to play them in AirPlay it says the files are "invalid" and must be converted first, but there's no option appearing to convert them?

Cheers

 
Forum Index » Profile for Steve40 » Messages posted by Steve40
Go to:   
Powered by JForum 2.1.8 © JForum Team